ModSecurity 2 per Debian Lenny


Per una serie di vicissitudini legate alla licenza di distribuzione, il modulo ModSecurity 2 non è stato incluso nei repository ufficiali di Debian Lenny.
Mod-Security è il componente di Apache dedicato alla sicurezza più conosciuto, tuttavia con grande dispiacere non è possibile trovarlo in forma pacchetizzata ufficiale.  Nonostante tutto, non bisogna scaricare i sorgenti per poter adoperare ModSecurity 2 su Lenny.

Continua a leggere